Global CDN Disruption
Incident Report for SpeedCurve
Resolved
Fastly has resolved its global CDN issues. We had an approximately 75% drop in LUX page views during this incident.
Posted Jun 08, 2021 - 11:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 10:45 UTC
Monitoring
Fastly who we use for CDN services is having global issues at the moment and that is having a knock on affect to SpeedCurve. You can follow the Fastly incident here... https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:42 UTC
This incident affected: Synthetic Dashboards and RUM Data Collection.