Issues with synthetic scheduled testing

Incident Report for SpeedCurve

Resolved

Turns out we were hitting max network limits in AWS for some of our services. We've transitioned to new instances with higher network limits which should resolve any issues.
Posted May 12, 2022 - 07:15 UTC

Investigating

We're seeing stability issues with our synthetic testing which is causing delays to scheduled tests. The team are investigating.
Posted May 11, 2022 - 13:24 UTC
This incident affected: Synthetic Data Collection.