RUM Data Processing Delays - Reporting Tools Affected

Incident Report for SpeedCurve

Resolved

The issue has been resolved and all RUM data is now available.
Posted Oct 18, 2023 - 00:14 UTC

Monitoring

RUM cluster is back to normal and we are monitoring its performance.
Posted Oct 17, 2023 - 19:16 UTC

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 17, 2023 - 16:01 UTC
This incident affected: RUM Data Collection, RUM Dashboards, and Performance budget alerts.