RUM dashboards delayed

Incident Report for SpeedCurve

Resolved

Rum page view processing is back to normal now. The query cache will be refreshed shortly, and charts will return to normal.
Posted Oct 05, 2022 - 21:32 UTC

Update

We are continuing to investigate this issue.
Posted Oct 05, 2022 - 20:16 UTC

Investigating

Processing of RUM page views is currently delayed. Data is being collected, but data ingestion into our data store is delayed. The team are investigating.
Posted Oct 05, 2022 - 19:49 UTC
This incident affected: RUM Dashboards.