Chrome Canary tests failing
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 06:00 UTC
Identified
Chrome Canary version 111.0 has caused an issue that is preventing our test agents from running any tests in this browser. We are in the process of reverting this browser to version 110.0 and will not be automatically updating it until the issue is resolved.
Posted Jan 11, 2023 - 12:00 UTC
This incident affected: Synthetic Data Collection.