Chrome 80 update affecting CPU metrics
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 01:45 UTC
Update
We have identified a fix for Chrome 80 and will test it over the next few days. In the meantime our test agents will continue to run Chrome 78.
Posted Feb 21, 2020 - 01:05 UTC
Monitoring
Due to a change in Chrome 80, our test agents have been unable to accurately measure some CPU metrics including First CPU Idle and Time To Interactive. As a result, data collected over the last 48 hours may have lower FCI and TTI values than expected. We have temporarily reverted our test agents to Chrome 78 while we work on a solution.
Posted Feb 20, 2020 - 00:54 UTC
This incident affected: Synthetic Data Collection and Synthetic Dashboards.