Unexpected changes in metrics
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 06:06 UTC
Monitoring
After discussing the issue with Amazon EC2 engineers, we have concluded that these changes are permanent.
Posted Jan 15, 2021 - 01:08 UTC
Investigating
You might have noticed some unexpected changes in your metrics around 9-10 December. We have not made any changes to our service. We believe the issue is due to changes in Amazon EC2. At this stage we believe the changes are permanent, however we're still in the process of investigating.

If you have any questions, send them to us at support@speedcurve.com.
Posted Dec 16, 2020 - 02:41 UTC
This incident affected: Synthetic Data Collection.