Synthetic dashboard degraded performance and timeouts
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 22:16 UTC
Identified
Some synthetic dashboards are experiencing slow performance and in some cases are not loading at all due to timeouts. We are working on a fix, but in the mean time we suggest viewing a smaller date range in your dashboard to prevent timeouts.
Posted Dec 02, 2022 - 20:37 UTC
This incident affected: Synthetic Dashboards.