RUM performance issues
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 03:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 06:02 UTC
Identified
Still experiencing slow performance of RUM queries.
Posted Jun 11, 2024 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 04:19 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2024 - 21:57 UTC
This incident affected: RUM Data Collection and RUM Dashboards.