On demand test failures

Incident Report for SpeedCurve

Resolved

This incident has been resolved.
Posted Jan 20, 2021 - 03:00 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2021 - 18:18 UTC

Investigating

Tests that are run via the SpeedCurve API or 'Test Now' feature are not being triggered. Scheduled tests are working as expected. This issue is currently under investigation.
Posted Jan 19, 2021 - 15:00 UTC
This incident affected: Synthetic Data Collection, Synthetic Dashboards, and API.