RUM Data Processing Delays
Incident Report for SpeedCurve
Resolved
The RUM pipeline has returned to its normal performance, all data has been uploaded and available in charts.
Posted Oct 10, 2023 - 18:14 UTC
Investigating
Processing of RUM page views is currently delayed. Data is being collected, but data ingestion into our data store is currently slow.
Posted Oct 09, 2023 - 21:33 UTC
This incident affected: RUM Dashboards.