Scheduled synthetic tests currently paused
Incident Report for SpeedCurve
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 10:08 UTC
Monitoring
Our WebPageTest server is back online and normal scheduled tests and deploys are running again. Over the next few hours we will run any missed scheduled tests from earlier today.
Posted Jan 28, 2021 - 06:05 UTC
Identified
The RAID array on our main WebPageTest server has failed and is currently being replaced by the team at LiquidWeb. We expect the server to be back up in an hour or so. Deploys and scheduled tests will resume once the server is back online.
Posted Jan 28, 2021 - 02:07 UTC
Investigating
We are investigating issues with our WebPageTest server and have paused scheduled synthetic tests while we determine the cause. Deploys may run slowly but should still continue.
Posted Jan 27, 2021 - 21:44 UTC
This incident affected: Synthetic Data Collection.