RUM Data Outage
Incident Report for SpeedCurve
Resolved
Fastly have fixed the streaming log service and we're now seeing normal log volumes and RUM page views coming through. We think it's unlikely Fastly will be able to recover the missing logs so there will be 2h:30m of missing RUM page views.
Posted Sep 12, 2024 - 07:15 UTC
Identified
We use Fastly to collect RUM beacons and write logs for ingestion into SpeedCurve RUM.

However, Fastly is currently having issues with its streaming log service, and we've seen a major drop in logs being sent to us for ingestion into SpeedCurve RUM. You will see a large drop in RUM page views in your dashboards from 12th Sept 03:10am UTC.

You can follow the Fastly incident here.
https://www.fastlystatus.com/incident/376914
Posted Sep 12, 2024 - 03:10 UTC
This incident affected: RUM Data Collection.