LUX Export Endpoint Errors
Incident Report for SpeedCurve
Resolved
We are no longer seeing errors on the LUX export endpoint.
Posted Apr 13, 2021 - 21:01 UTC
Monitoring
We have identified a release that appears to have caused the increased error rates. We have rolled back this release and are continuing to monitor the LUX export endpoint.
Posted Mar 25, 2021 - 21:50 UTC
Investigating
The LUX export endpoint (/v1/lux/export) is currently experiencing a high error rate. We are looking into the issue now.
Posted Mar 25, 2021 - 20:48 UTC
This incident affected: API.