Synthetic tests delayed

Incident Report for SpeedCurve

Resolved

Synthetic test are all running on schedule again.
Posted Jul 15, 2020 - 08:54 UTC

Investigating

Scheduled Synthetic tests are running up to an hour late at the moment. We're investigating and will have them back on time shortly.
Posted Jul 15, 2020 - 01:47 UTC
This incident affected: Synthetic Data Collection.