Firefox not running tests
Incident Report for SpeedCurve
Resolved
The WebPageTest team has now updated the test agent codebase and Firefox is working again.
Posted 14 days ago. Aug 08, 2019 - 22:13 UTC
Investigating
There are currently issues with synthetic testing using the Firefox browser. A change in Firefox is causing WebPageTest to error when trying to start a test. We're working with the WebPageTest team to identify and resolve the issue.
Posted 14 days ago. Aug 08, 2019 - 11:13 UTC
This incident affected: Synthetic Data Collection.